Hero App - System slow to load and at times displaying an application error – Incident details

All systems operational

System slow to load and at times displaying an application error

Resolved
Major outage
Started 14 days agoLasted about 4 hours

Affected

Hero Features

Major outage from 11:11 AM to 11:57 AM, Partial outage from 11:11 AM to 11:57 AM, Degraded performance from 11:11 AM to 11:57 AM, Operational from 11:57 AM to 3:10 PM

Admin Portal

Partial outage from 11:11 AM to 11:57 AM, Operational from 11:57 AM to 3:10 PM

Patient Booking Service

Degraded performance from 11:11 AM to 11:57 AM, Operational from 11:57 AM to 3:10 PM

Hero Toolbar

Degraded performance from 11:11 AM to 11:57 AM, Operational from 11:57 AM to 3:10 PM

Hero API

Major outage from 11:11 AM to 11:57 AM, Operational from 11:57 AM to 3:10 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. During planned infrastructure work, a configuration change had an unintended side effect that caused part of our system to become temporarily unavailable. Redeploying the affected service resolved the issue.

  • Monitoring
    Monitoring

    We've identified the source of the issue and are actively working on a full resolution. We've already taken steps to stabilise the system and things are improving. We'll share a further update once we've confirmed everything is fully resolved.

  • Investigating
    Investigating

    We are currently investigating an incident being reported where our application is slow to load and at times displaying an application error.