Hero App - Patients and admins unable to book appointments – Incident details

All systems operational

Patients and admins unable to book appointments

Resolved
Degraded performance
Started 29 days agoLasted 4 days

Affected

Hero Features

Degraded performance from 4:00 PM to 7:00 PM, Operational from 7:00 PM to 7:00 PM

Admin Portal

Degraded performance from 4:00 PM to 7:00 PM, Operational from 7:00 PM to 7:00 PM

Patient Booking Service

Degraded performance from 4:00 PM to 7:00 PM, Operational from 7:00 PM to 7:00 PM

Hero Toolbar

Degraded performance from 4:00 PM to 7:00 PM, Operational from 7:00 PM to 7:00 PM

Hero API

Degraded performance from 4:00 PM to 7:00 PM, Operational from 7:00 PM to 7:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and are seeing evidence the that system is back at acceptable performance level.

  • Monitoring
    Monitoring

    We are continuing to investigate the cause of the issue that occurred on Friday evening. Currently the system performance is stable but we will be monitoring for any changes in the system during our investigation period.

  • Investigating
    Investigating

    We are currently investigating an incident on Friday evening where a number of customers reported a degradation of performance when using the system.