Hero App - Quick consultation unable to write to record – Incident details

All systems operational

Quick consultation unable to write to record

Resolved
Partial outage 10 %
Started 2 days agoLasted about 2 hours

Affected

Hero Features

Partial outage from 3:34 PM to 5:35 PM

Admin Portal

Partial outage from 3:34 PM to 5:35 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue where our Quick Consultation tool is unable to write to record successfully.