Hero App - Hero and EMIS connectivity – Incident details

Experiencing partially degraded performance

Hero and EMIS connectivity

Monitoring
Partial outage
Started 7 days ago

Affected

Hero Features

Degraded performance from 11:00 AM to 12:00 AM

Admin Portal

Degraded performance from 11:00 AM to 12:00 AM

Patient Booking Service

Degraded performance from 11:00 AM to 12:00 AM

Hero Toolbar

Degraded performance from 11:00 AM to 12:00 AM

Integrations

Degraded performance from 11:00 AM to 2:07 PM, Operational from 11:00 AM to 2:07 PM, Degraded performance from 2:07 PM to 12:00 AM

EMIS integration

Degraded performance from 11:00 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    Se have identified the issue that is causing a degraded experience with our EMIS integrated practices. We are currently running some tests and working to safely return our EMIS integration service to stable performance levels.
  • Investigating
    Investigating
    We are currently investigating an incident where we are experiencing a degraded service between the Hero and EMIS connectivity.