Hero App - Performance Degradation – Incident details

Experiencing partially degraded performance

Performance Degradation

Resolved
Partial outage 30 %
Started about 1 month agoLasted 4 days

Affected

Hero Features

Partial outage from 9:47 AM to 10:02 AM

Admin Portal

Partial outage from 9:47 AM to 10:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The earlier performance issue affecting the Hero app has now been resolved. This was caused by a temporary spike in backend load, which has since stabilised.

    Our team is monitoring the system closely and reviewing the root cause to help prevent similar issues in future.

  • Investigating
    Investigating

    Users may experience slowness or error messages when using the Hero app.

    We are currently investigating a performance issue affecting the Hero app. The application began experiencing elevated response times and degraded performance from around 09:20 am, with some users reporting error screens or being unable to log in.

    Further updates will be posted here as we learn more.