Hero App - SignatureRX error when raising a prescription – Incident details
All systems operational
SignatureRX error when raising a prescription
Resolved
Operational
Started 1 day agoLasted about 5 hours
Affected
Integrations
Major outage from 11:35 AM to 4:46 PM
SignatureRX Integration
Major outage from 11:35 AM to 4:46 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
Some practices have reported that they receive an internal API error when attempting to issue prescriptions. The team are currently investigating the cause of the error.