Hero App - EMIS Web outage causing issues with EMIS sync – Incident details

All systems operational

EMIS Web outage causing issues with EMIS sync

Resolved
Degraded performance
Started 10 days agoLasted about 1 hour

Affected

Integrations

Degraded performance from 8:45 AM to 9:34 AM

EMIS integration

Degraded performance from 8:45 AM to 9:34 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Optum have reported that EMIS Web has experienced an outage at approx 64 sites. This has caused some issues with our sync behaviour between the systems.