Hero App - Patient receives 404 (page not found) error when trying to submit a care navigation request – Incident details

All systems operational

Patient receives 404 (page not found) error when trying to submit a care navigation request

Resolved
Operational
Started 25 days agoLasted about 4 hours

Affected

Hero Features

Major outage from 12:56 PM to 2:47 PM, Partial outage from 2:47 PM to 4:38 PM

Care Navigation

Major outage from 12:56 PM to 2:47 PM, Partial outage from 2:47 PM to 4:38 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified the issue and are working towards a fix.

  • Update
    Update

    We have identified that this issue is intermittent and is not affecting all patients.

  • Investigating
    Investigating
    We are currently investigating this incident.