Hero App - Legacy Hero invoice table AJAX error – Incident details

All systems operational

Legacy Hero invoice table AJAX error

Resolved
Degraded performance
Started 6 months agoLasted about 24 hours

Affected

Hero Features

Operational from 1:45 PM to 1:45 PM, Degraded performance from 1:45 PM to 1:34 PM

Admin Portal

Operational from 1:45 PM to 1:45 PM, Degraded performance from 1:45 PM to 1:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We have identified an issue with the Hero legacy Invoice table not loading and throwing an AJAX error. We believe this is also impacting the processing of Stripe webhooks.