Hero App - Patient's recieving 'There is a problem' error when trying to book appointment – Incident details

All systems operational

Patient's recieving 'There is a problem' error when trying to book appointment

Resolved
Partial outage
Started 6 months agoLasted about 5 hours

Affected

Hero Features

Partial outage from 10:30 AM to 3:15 PM

Patient Booking Service

Partial outage from 10:30 AM to 3:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and we have now finished our period of heightened monitoring but will continue to monitor less intensely for the next day.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    Investigating

    We are currently investigating an issue where when clicking on an appointment time the patient receives a message to say 'There is a message. Something went wrong when trying to reserve your appointment. Please try again later or contact your practice.' This issue seems to be intermittent.