Hero App - EMIS Connection failure – Incident details

All systems operational

EMIS Connection failure

Resolved
Partial outage
Started 9 months agoLasted about 5 hours

Affected

Hero Features

Operational from 11:56 AM to 11:56 AM, Partial outage from 11:56 AM to 4:29 PM

Admin Portal

Operational from 11:56 AM to 11:56 AM, Partial outage from 11:56 AM to 4:29 PM

Patient Booking Service

Operational from 11:56 AM to 11:56 AM, Partial outage from 11:56 AM to 4:29 PM

Hero Toolbar

Operational from 11:56 AM to 11:56 AM, Partial outage from 11:56 AM to 4:29 PM

Integrations

Operational from 11:56 AM to 11:56 AM, Partial outage from 11:56 AM to 4:29 PM

EMIS integration

Operational from 11:56 AM to 11:56 AM, Partial outage from 11:56 AM to 4:29 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The EMIS technical teams have confirmed that normal service has been observed as of 15:00 today. Their service will now undergo a period of heighten monitoring. Expected update at 17:00.

  • Identified
    Identified

    We have identified that this issue is being reported via EMIS and have updated us regarding a service degradation with EMIS Web which is affecting the APIs that are used within the Hero app. This is being investigated by EMIS as a high priority and we will have more information as work progresses to fix this issue.

  • Investigating
    Investigating

    We are experiencing issues with our service successfully connecting to the EMIS API. We are currently investigating the route cause and will be determining if this is a problem with the EMIS API service or an internal issue with the Hero app.