Hero App - Our SMS provider is currently experiencing an unplanned outage – Incident details

All systems operational

Our SMS provider is currently experiencing an unplanned outage

Resolved
Operational
Started 6 days agoLasted about 23 hours

Affected

Hero Features

Partial outage from 11:50 PM to 12:56 PM, Operational from 12:56 PM to 10:31 PM

Hero API

Partial outage from 11:50 PM to 12:56 PM, Operational from 12:56 PM to 10:31 PM

Integrations

Major outage from 11:50 PM to 12:56 PM, Operational from 12:56 PM to 10:31 PM

SMS provider

Major outage from 11:50 PM to 12:56 PM, Operational from 12:56 PM to 10:31 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    Monitoring - A fix was put in place promoting a new instance around 11:30. Messages look to be flowing again. The team will continue to monitor before closing the incident. If still having any issues do let us know.
    Aug 19, 2026 - 12:11 BST

  • Update
    UTC
    Update

    From Firetext: Progress is still slow but approaching 50%, the team continue to evaluate all available options. Next update by 12pm.

  • Investigating
    UTC
    Investigating

    From Firetext: We are aware of services currently being unavailable. The team is actively investigating and working to resolve the issues.

    Most recent update: Unfortunately restorations of the affected database instances are still in progress, we're awaiting feedback from engineers on expediting the process. A further update will be provided at 10am.
    Aug 19, 2026 - 08:41 BST