Hero App - Degraded performance on EHR availability sync – Incident details

All systems operational

Degraded performance on EHR availability sync

Resolved
Degraded performance
Started 3 days agoLasted 1 day

Affected

Integrations

Degraded performance from 9:33 AM to 11:33 AM, Operational from 9:33 AM to 11:48 AM, Degraded performance from 11:33 AM to 2:59 PM

EMIS integration

Degraded performance from 9:33 AM to 2:59 PM

SystmOne integration

Operational from 9:33 AM to 11:48 AM, Degraded performance from 11:48 AM to 2:59 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. The team monitored the EHR integration performance, adjusted the sync schedule, and worked to restore EHR availability while avoiding overloading our EHR integration service.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We’ve identified the root cause and are working to return service levels back to normal.

  • Investigating
    Investigating
    We are currently investigating this incident.