Hero App - HERO unregistered bookings not showing in HERO – Incident details

All systems operational

HERO unregistered bookings not showing in HERO

Resolved
Partial outage
Started 23 days agoLasted about 23 hours

Affected

Integrations

Partial outage from 2:11 PM to 12:45 PM

EMIS integration

Partial outage from 2:11 PM to 12:45 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Monitoring
    UTC
    Monitoring

    We have reverted the changes that caused the incident. We are now investigating taking remedial action.

  • Identified
    UTC
    Identified

    A number of real Hero bookings have been automatically cancelled in Hero, despite still being active and valid in EMIS. This affects unregistered patients. The result is a mismatch where EMIS still shows the booking as live but Hero shows it as cancelled. We are continuing to work on a fix for this incident.