Hero App - Patients unable to book or access appointments online – Incident details

All systems operational

Patients unable to book or access appointments online

Resolved
Major outage
Started 22 days agoLasted about 15 hours

Affected

Hero Features

Major outage from 10:00 AM to 1:00 AM

Patient Booking Service

Major outage from 10:00 AM to 1:00 AM

Updates
  • Resolved
    Resolved

    What was affected

    • Appointment communications were not sending successfully

    • Some messages that appeared to be queued were sent but not recorded against the relevant records

    • Patient authentication was failing for some users, including those using booking links and the private flow

    What we did

    Our team identified the affected services and pushed out a fix. Services have been restored and we are monitoring to confirm everything is operating as expected.

  • Investigating
    Investigating
    We are currently investigating this incident.