Hero App - Service disruption – Incident details

All systems operational

Service disruption

Resolved
Partial outage 80 %
Started 23 days agoLasted about 12 hours

Affected

Hero Features

Partial outage from 6:29 PM to 7:32 PM, Operational from 7:32 PM to 6:53 AM

Admin Portal

Partial outage from 6:29 PM to 7:32 PM, Operational from 7:32 PM to 6:53 AM

Patient Booking Service

Partial outage from 6:29 PM to 7:32 PM, Operational from 7:32 PM to 6:53 AM

Hero Toolbar

Partial outage from 6:29 PM to 7:32 PM, Operational from 7:32 PM to 6:53 AM

Hero API

Partial outage from 6:29 PM to 7:32 PM, Operational from 7:32 PM to 6:53 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the results.

  • Identified
    Identified

    Our team is currently responding to an incident and working to resolve it as quickly as possible. You may notice some disruption to the service during this time. We are monitoring closely and will post updates here as the situation develops.