Hero App - Unable to raise invoices – Incident details

Experiencing partially degraded performance

Unable to raise invoices

Resolved
Partial outage
Started 2 months agoLasted 11 minutes

Affected

Hero Features

Major outage from 6:05 PM to 6:16 PM

Admin Portal

Major outage from 6:05 PM to 6:16 PM

Updates
  • Resolved
    Resolved

    We have identified and fixed the issue that was preventing invoices from being raised and causing the "Unable to retrieve patient" error across the platform.

  • Investigating
    Investigating

    We are currently investigating an issue where users are unable to raise invoices across the platform.

    This issue also impacts the appointment view.

    Our team is actively working to identify the root cause and will provide further updates as soon as we have more information.