Hero App - EMIS partner API outage causing issues with HERO and EMIS sync – Incident details

EMIS integration experiencing degraded performance

EMIS partner API outage causing issues with HERO and EMIS sync

Monitoring
Degraded performance
Started 6 days ago

Affected

Integrations

Major outage from 9:44 AM to 2:26 PM, Degraded performance from 2:26 PM to 12:00 AM

EMIS integration

Major outage from 9:44 AM to 2:26 PM, Degraded performance from 2:26 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    EMIS have applied some changes to the Partner API to mitigate the issue, and they will continue to monitor the impact of these changes. Work will continue over the weekend to fully understand and resolve this issue.

  • Update
    Update

    EMIS are continuing investigations into the issue causing some users to experience degraded performance with Partner API.

  • Update
    Update

    We have received reports this morning from EMIS users that there is still a degraded performance. We have contacted the EMIS team for more information and will update here when we have heard more from EMIS.

  • Update
    Update

    The team are investigating remedial action.

  • Identified
    Identified

    Since 10:45 there has been an outage on the EMIS partner API which has caused sync issues between HERO and EMIS.