Hero App - EMIS Outage – Incident details

All systems operational

EMIS Outage

Resolved
Partial outage
Started 8 months agoLasted 4 days

Affected

Integrations

Partial outage from 8:14 AM to 12:08 PM

EMIS integration

Partial outage from 8:14 AM to 12:08 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    EMIS has reported that their API and services are back up and running but there may be partial outages throughout the day. We are continuing to monitor the API.

  • Identified
    Identified

    The issue has been identified. Waiting for EMIS to confirm they are up and running again

  • Investigating
    Investigating

    From approximately 7am, EMIS Web has been unavailable for some users. This will cause issues with the EMIS sync in Hero. EMIS are investigating as a high priority.