Hero App - Unable to login to Hero Admin portal – Incident details

All systems operational

Unable to login to Hero Admin portal

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

Hero Features

Degraded performance from 2:33 PM to 4:00 PM

Admin Portal

Degraded performance from 2:33 PM to 4:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The admin portal is back up and operating as normal for all users. We will continue to investigate the cause of this partial outage and update with further details.

  • Update
    Update

    On investigation we have had reports that some users are logged in and are able to use the service normally. We are continuing to investigate the issue to ensure the service is running normally for all users.

  • Investigating
    Investigating

    Users are unable to log into the Hero admin portal. We're currently looking into this issue.