Hero App - 3RD party PDS provider outage – Incident details

All systems operational

3RD party PDS provider outage

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

Hero Features

Operational from 3:19 PM to 3:19 PM, Partial outage from 3:19 PM to 4:54 PM

Admin Portal

Operational from 3:19 PM to 3:19 PM, Partial outage from 3:19 PM to 4:54 PM

Patient Booking Service

Operational from 3:19 PM to 3:19 PM, Partial outage from 3:19 PM to 4:54 PM

Integrations

Operational from 3:19 PM to 3:19 PM, Partial outage from 3:19 PM to 4:54 PM

PDS Provider

Operational from 3:19 PM to 3:19 PM, Partial outage from 3:19 PM to 4:54 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    Update - We have implemented a fix that allows NHS login to work, but due to the ongoing PDS outage, some patient details, like sex, cannot be retrieved. This means sex checks for appointment types will fail during this period.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    Our 3rd party PDS provider has confirmed an outage in service. This means that patients will not be able to use NHS login to authenticate to book an appointment or submit a Care Navigation request. (Patients will still be able to authenticate to invite links using DOB). During this outage you will also be unable to upload campaigns as patients will not be able to be matched using PDS. Private practices do not seem to be affected.