Hero App - Degraded performance of the database causing issues with admin and patient booking and messaging – Incident details

All systems operational

Degraded performance of the database causing issues with admin and patient booking and messaging

Resolved
Partial outage
Started 5 months agoLasted about 5 hours

Affected

Hero Features

Partial outage from 9:05 AM to 2:59 PM

Admin Portal

Partial outage from 9:05 AM to 2:59 PM

Patient Booking Service

Partial outage from 9:05 AM to 2:59 PM

Care Navigation

Partial outage from 9:05 AM to 2:59 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Update
    Update

    The team have taken action and the admin portal should now be functional again. We are still experiencing issues with the patient booking service. The team are working on a fix for this.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.