Hero App - Degraded performance on EMIS sync – Incident details

All systems operational

Degraded performance on EMIS sync

Resolved
Degraded performance
Started 4 months agoLasted about 3 hours

Affected

Integrations

Operational from 2:14 PM to 2:14 PM, Degraded performance from 2:14 PM to 5:15 PM

EMIS integration

Operational from 2:14 PM to 2:14 PM, Degraded performance from 2:14 PM to 5:15 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.